JP CashCraze - шаблон joomla Продвижение

дро Linux содержит довольно серьезную уязвимость, допускающую повышение пользовательских привилегий. В теории это означает, что злоумышленник может запускать на уязвимой системе произвольное приложение.

Баг в ALSA

В ядре Linux обнаружилась существенная уязвимость, позволяющая повышать пользовательские привилегии в системе. Ошибка, получившая индекс CVE-2017-15265, содержится в компоненте ядра Advanced Linux Sound Architecture (ALSA).

CVE-2017-15265 представляет собой ошибку освобождения памяти (use-after-free memory error). Запустив специально подготовленное приложение, злоумышленник может повысить свои привилегии в системе. Затронуты версии ядра с 4.9 по 4.13.
Исправление есть

Стоит отметить, что разработчики ядра оперативно добавили патч. Исправление было добавлено 11 октября 2017 г. Эксперты по информбезопасности настоятельно рекомендуют установить патч как можно скорее.

Подробнее: http://safe.cnews.ru/news/top/2017-10-17_v_yadre_linux_najdena_sereznaya_dyra_dlya_udobnogo